Eliminar cartel progreso de configuracion en office 2007 – 2010

 

Muchas veces nos topamos que por algún motivo comienza a aparecer este molesto cartel cada vez que iniciamos el Office, un word, excel o ppt y nos tiene un buen rato configurando, la primera vez solemos armarnos de paciencia y lo aguardamos, pero luego nos damos cuenta que sucede siempre… SIEMPRE!.

Aquí les traigo una solución  mas simple que reinstalar la aplicación.

 

progreso de la instalacion

 

Para ambos casos, ir a inicio –> ejecutar y copiar las lineas de comando, una por vez, luego aceptar.

Office 2007

reg add HKCU\Software\Microsoft\Office\12.0\Word\Options /v NoReReg /t REG_DWORD /d 1

reg add HKCU\Software\Microsoft\Office\12.0\Excel\Options /v NoReReg /t REG_DWORD /d 1

reg add HKCU\Software\Microsoft\Office\12.0\PowerPoint\Options /v NoReReg /t REG_DWORD /d 1

reg add HKCU\Software\Microsoft\Office\12.0\Outlook\Options /v NoReReg /t REG_DWORD /d 1

 

 

Office 2010

reg add HKCU\Software\Microsoft\Office\14.0\Word\Options /v NoReReg /t REG_DWORD /d 1

reg add HKCU\Software\Microsoft\Office\14.0\Excel\Options /v NoReReg /t REG_DWORD /d 1

reg add HKCU\Software\Microsoft\Office\14.0\PowerPoint\Options /v NoReReg /t REG_DWORD /d 1

reg add HKCU\Software\Microsoft\Office\14.0\Outlook\Options /v NoReReg /t REG_DWORD /d 1

 

Enjoy!

 

Don_Epel Autor

Comentarios

    logaritmo

    (23/05/2013 - 12:39)

    Gracias …efectivamente termino la larga y tediosa espera de configuracion

    Genaro

    (25/05/2013 - 03:32)

    Gracias….. porfin….!!!!

    Genaro

    (25/05/2013 - 03:32)

    Gracias….. porfin….!!!!

    Conservatorio

    (05/06/2013 - 15:09)

    Genial y simple, miles de gracias

    Conservatorio

    (05/06/2013 - 15:09)

    Genial y simple, miles de gracias

    Mon

    (12/06/2013 - 14:06)

    Muchísimas gracias!! Se me solucionó al instante! Mil agradecimientos 🙂

    Mon

    (12/06/2013 - 14:06)

    Muchísimas gracias!! Se me solucionó al instante! Mil agradecimientos 🙂

    Yhumery

    (21/07/2013 - 23:58)

    Excelente!!!

    Yhumery

    (21/07/2013 - 23:58)

    Excelente!!!

    Yhumery

    (21/07/2013 - 23:58)

    Excelente!!

    Yhumery

    (21/07/2013 - 23:58)

    Excelente!!

    Jamescua

    (23/07/2013 - 20:36)

    Amigo de verdad funciono, muchísimos puntos para vos; ojala encontráramos gente que nos oriente y enseñe bien como vos; un abrazote

      Epel

      (26/07/2013 - 00:14)

      Muchas gracias Jamescua, comentarios como ese son los que me impulsan a continuar con el blog!.
      Un gran abrazo!

    Jamescua

    (23/07/2013 - 20:36)

    Amigo de verdad funciono, muchísimos puntos para vos; ojala encontráramos gente que nos oriente y enseñe bien como vos; un abrazote

      Epel

      (26/07/2013 - 00:14)

      Muchas gracias Jamescua, comentarios como ese son los que me impulsan a continuar con el blog!.
      Un gran abrazo!

    k

    (29/07/2013 - 00:22)

    Excelente, siemple y eficaz

    k

    (29/07/2013 - 00:22)

    Excelente, siemple y eficaz

    k-rls

    (05/09/2013 - 00:40)

    muchas gracias que beneficioso

    k-rls

    (05/09/2013 - 00:40)

    muchas gracias que beneficioso

    victor

    (20/09/2013 - 13:50)

    gracias se soluciono rapidisimo, era fastidioso esperar por nada, se pasaron

    victor

    (20/09/2013 - 13:50)

    gracias se soluciono rapidisimo, era fastidioso esperar por nada, se pasaron

    victor manuel

    (30/09/2013 - 12:52)

    EXCELENTE, en ningún sitio del fabricante mencionan esta simple, sencilla y efectiva solución. GENIO !!! Mil gracias por ayudar.

    victor manuel

    (30/09/2013 - 12:52)

    EXCELENTE, en ningún sitio del fabricante mencionan esta simple, sencilla y efectiva solución. GENIO !!! Mil gracias por ayudar.

    LUCAS

    (09/10/2013 - 16:32)

    GRACIAS CAPO!!!!SOLUCIONÉ ESTE PROBLEMA

    LUCAS

    (09/10/2013 - 16:32)

    GRACIAS CAPO!!!!SOLUCIONÉ ESTE PROBLEMA

    esteban

    (04/11/2013 - 13:35)

    gracias por fin la molestia del progreso de configuracion

    esteban

    (04/11/2013 - 13:35)

    gracias por fin la molestia del progreso de configuracion

    Alex Caicedo

    (30/11/2013 - 13:25)

    muchas gracias

    Alex Caicedo

    (30/11/2013 - 13:25)

    muchas gracias

    Antonio García

    (02/02/2014 - 14:16)

    Muchas gracias por la solución. Por fin!!! ya no tengo que esperar a que desaparezca la tediosa pantallita

    Antonio García

    (02/02/2014 - 14:16)

    Muchas gracias por la solución. Por fin!!! ya no tengo que esperar a que desaparezca la tediosa pantallita

    asg

    (09/02/2014 - 07:59)

    Muchas gracias, muy fácil y útil…..por fin!

    asg

    (09/02/2014 - 07:59)

    Muchas gracias, muy fácil y útil…..por fin!

    Marcelo

    (14/02/2014 - 10:54)

    hola, me anduvo barbaro por dos dia y luego comenzo de nuevo.
    algun dato de que pueda ser.
    gracias

    Marcelo

    (14/02/2014 - 10:54)

    hola, me anduvo barbaro por dos dia y luego comenzo de nuevo.
    algun dato de que pueda ser.
    gracias

    jordi

    (19/02/2014 - 09:23)

    muchas gracias.. eres un artista… todo ok

    jordi

    (19/02/2014 - 09:23)

    muchas gracias.. eres un artista… todo ok

    Elazeta

    (20/03/2014 - 16:36)

    Excelente, funciona a la perfección. Ya era un gran dolor de cabeza!!! Muchísimas gracias!!!!!

    Elazeta

    (20/03/2014 - 16:36)

    Excelente, funciona a la perfección. Ya era un gran dolor de cabeza!!! Muchísimas gracias!!!!!

    Elazeta

    (20/03/2014 - 16:37)

    Genial, amigo, no había encontrado la solución de una forma tan sencilla, ni siquiera la desinstalación manual y re-instalación había funcionado. Gracias!!!

    Elazeta

    (20/03/2014 - 16:37)

    Genial, amigo, no había encontrado la solución de una forma tan sencilla, ni siquiera la desinstalación manual y re-instalación había funcionado. Gracias!!!

    Santiago

    (28/03/2014 - 18:46)

    Excelente, funcionó a la perfección con office 2007. Muchísimas gracias!

    Santiago

    (28/03/2014 - 18:46)

    Excelente, funcionó a la perfección con office 2007. Muchísimas gracias!

    Carlos

    (08/04/2014 - 18:40)

    Excelente solucion muy buena

    Carlos

    (08/04/2014 - 18:40)

    Excelente solucion muy buena

    pedro

    (16/04/2014 - 13:34)

    me funciono con word pero no con el exe

      pedro

      (16/04/2014 - 13:35)

      como lo hago con el excel por favor alguna solución

    pedro

    (16/04/2014 - 13:34)

    me funciono con word pero no con el exe

      pedro

      (16/04/2014 - 13:35)

      como lo hago con el excel por favor alguna solución

        Epel

        (17/04/2014 - 23:09)

        Que tal Pedro, muy simple. es la linea del medio reg add HKCUSoftwareMicrosoftOffice12.0ExcelOptions /v NoReReg /t REG_DWORD /d 1
        inicio –> ejecutar –> escribis cmd –> aceptar
        en la consolola colocas reg add HKCUSoftwareMicrosoftOffice12.0ExcelOptions /v NoReReg /t REG_DWORD /d 1 y luego enter. si te dice que la linea ya existe dale sobreescribir y listo.
        raro que te haya funcionado bien el word y no en excel si seguiste los pasos.. pero bueno. Todo puede ser.
        Pobra y avisa cualquier cosa.
        Ah!, verifica de la linea que te pase si es la correcta, segun la version de office cambia la linea de registro.

        Saludos!

    pedro

    (19/04/2014 - 12:51)

    Realize tus intrucciones de sobreescribirlo, pero no me funciono y la version esta correcta. Necesito urgente otra solución, por favor

      Epel

      (21/04/2014 - 12:46)

      Se me quemaron los papeles! jaja. Proba desinstalar el office y borrar del registro lo que haya quedado, pasa el ccleaner y finalmente instalalo completo. Es decir en instalacion personalizada y tilda utilizar todo desde mi pc y proba. raro que no lo solucione.
      Saludos!

    pedro

    (19/04/2014 - 12:51)

    Realize tus intrucciones de sobreescribirlo, pero no me funciono y la version esta correcta. Necesito urgente otra solución, por favor

      Epel

      (21/04/2014 - 12:46)

      Se me quemaron los papeles! jaja. Proba desinstalar el office y borrar del registro lo que haya quedado, pasa el ccleaner y finalmente instalalo completo. Es decir en instalacion personalizada y tilda utilizar todo desde mi pc y proba. raro que no lo solucione.
      Saludos!

    carlos

    (21/04/2014 - 22:55)

    eres super me funciono a la perfeccion amigo

    carlos

    (21/04/2014 - 22:55)

    eres super me funciono a la perfeccion amigo

    Mili

    (21/04/2016 - 22:32)

    Muchas gracias, me funcionó 🙂

    Mili

    (21/04/2016 - 22:32)

    Muchas gracias, me funcionó 🙂

Dejá un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

*